Jump to content

Listen to our latest podcast: Podcast 45 - The one about FM14! · September 21st 2013
Log In · Register If you can see this then you've either not logged in, or you're new to the View and need to create an account.
Photo

Germany team still fake with regens after deleting fake.inc


10 replies to this topic

#1 Timber

Timber

    Under 18 Reserve

  • 11 posts
Here's the problem. In earlier FM's you could just delete the fake.inc to get Germany to call up real players and not regens. But, with FM 2011, this workaround doesn't work anymore. It's ok when you start the game, but after the first international call ups, the regens pop up again. I deleted the fake.inc in all files (both in the regular files as well as the update files).

Does anyone know of a new workaround yet?

Thanks

#2 Murray

Murray

    First Team Sub

  • 1,206 posts
In mine it's fine, but I have the full "real names" fix for FM11 (as modified from previous versions). Instead of deleting the fake.lnc file, try changing the setting. Inside the file, it will have the code to make the fake national team, and it will say words to the effect of:
#Germany
"FAKE_NATIONAL_TEAM"	771	1
Change that "1" at the end to a "0" to turn off the option for fake team. As an alternative, just in case, have you patched the game? If so, there's an updates folder in c/program files/sports interactive/football manager 2011/updates/update-1110/db/1110/lnc/all which will have additional files if you've not seen those as well. You'd need to remove both sets of files I think, if you're not editing the option to "off".

That make sense?

M

#3 ChrisOrmie

ChrisOrmie

    Hymns and Arias

  • 7,358 posts
As far as I know deleting the lnc files still works as I am not having this problem - you sure you checked after the latest hotfix from SI? And check under the Steam folder (if you play through that) as the lnc files are there as well as in your My Documents folders.

I'll check with a new game and seeing if I get this problem then.

#4 troy

troy

    Under 18 Captain

  • 276 posts

In mine it's fine, but I have the full "real names" fix for FM11 (as modified from previous versions). Instead of deleting the fake.lnc file, try changing the setting. Inside the file, it will have the code to make the fake national team, and it will say words to the effect of:

#Germany
"FAKE_NATIONAL_TEAM"	771	1
Change that "1" at the end to a "0" to turn off the option for fake team. As an alternative, just in case, have you patched the game? If so, there's an updates folder in c/program files/sports interactive/football manager 2011/updates/update-1110/db/1110/lnc/all which will have additional files if you've not seen those as well. You'd need to remove both sets of files I think, if you're not editing the option to "off".

That make sense?

M


My file is set as u said but Im still having no real player's on the german team Murray (N)

#5 JohnP

JohnP

    Hall Of Fame Legend

  • 13,631 posts
You realise you have to start a new game after deleting/editing the lnc file for it to take affect, yeah?

Edit - Oh, and it's fake.LNC, (in lower case, not inc as most people seem to think).

#6 ChrisOrmie

ChrisOrmie

    Hymns and Arias

  • 7,358 posts
You can also put a # in front of that line in notepad so the game ignores it too.

I spoke too soon about it not happening on mine but it just happened at the start of the second season (could have been anytime since around April 2010 - August 2011 as I'd not checked then).. I found that Steam had reinstalled the FAKE.LNC (and other files like team holland) when the hotfix patch was installed.

#7 JohnP

JohnP

    Hall Of Fame Legend

  • 13,631 posts
Chris, is that the same game you started on the old patch? I didn't think it would take affect until you started a new game?

If that's the case then my above post is void. Although that's what it was like on previous FM's so I'm not sure really...

#8 Timber

Timber

    Under 18 Reserve

  • 11 posts
Thanks for your posts, but I tried all this (these solutions are the obvious ones). Already deleted the fake files in both the regular folder as well as the update, like I do every FM. Also have Susie's real name fix, but still no luck.

At the start of the game Germany has a full squad of real players, but right after the first international call-ups on 6 august 2010, the fake players come back (except for özil, Khedira and Hildebrand cause they play abroad).

It looks like SI has made the fake Germany team hardcoded now, so nothing can be done about it then.

#9 Murray

Murray

    First Team Sub

  • 1,206 posts

It looks like SI has made the fake Germany team hardcoded now, so nothing can be done about it then.


Can't be the case, I'm getting real German internationals playing the matches on my game.

M

#10 jeyg

jeyg

    Under 18 Reserve

  • 55 posts
Yep, +1 with Murray.

The only thing you have to do is, go to :

Steam v11.0.0: C:\Program Files (x86)\Steam\steamapps\common\football manager 2011\data\db\1100\lnc\all\
Steam v11.1.0: C:\Program Files (x86)\Steam\steamapps\common\football manager 2011\data\updates\update-1110\db\1110\lnc\all\
(v11.1.1 was a minor update, it uses the same files as v11.1.0)

non-Steam v11.0.0: C:\Program Files (x86)\football manager 2011\data\db\1100\lnc\all\
non-Steam v11.1.0: C:\Program Files (x86)\football manager 2011\data\updates\update-1110\db\1110\lnc\all\
(v11.1.1 was a minor update, it uses the same files as v11.1.0)

and erase all files (and stock them in a rar or zip file if you want).

Important : you have to start a new game.
German national team and Japan national team should be "real" now.

#11 Timber

Timber

    Under 18 Reserve

  • 11 posts
Okay, someone at the SI forums says it only happens with international friendly's. Could be true, cause I haven't played through after august 2010 yet.


To reply to this topic you need to login or register!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users